15:58
USD 84.79
EUR 101.97
RUB 1.11

Владельцы некоторых смартфонов не смогут пользоваться WhatsApp

Мессенджер WhatsApp перестанет работать на старых моделях iPhone. Об этом сообщил портал WABetaInfo.

В последней бета-версии приложения для iOS исчезла поддержка устройств с операционной системой iOS 9 и ниже. Подтверждения данной информации на официальном ресурсе WhatsApp пока нет.

На данный момент в официальном списке операционных систем для iPhone, поддерживаемых мессенджером, указаны iOS 9 или более новые версии.

Это означает, что владельцы двух моделей iPhone не смогут в скором времени пользоваться WhatsApp — iPhone 4 и iPhone 4S. «В итоге приложение потребует обновления и откажется работать», — отметили специалисты.

Владельцы iPhone 5, 5S, 5C и более новых устройств, которые не обновились до iOS 10, должны сделать это как можно скорее, чтобы продолжить пользоваться WhatsApp.

С 1 января 2021 года мессенджер перестал работать на ряде устройств, пользователи которых не обновили операционную систему до указанной выше iOS 9 или Android 4.0.3.

Популярные новости
Бизнес
20 апреля, вторник